Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1yeHZ4LTl3ZzUtcXB3d84AAiYz

Jenkins iceScrum Plugin vulnerable to Cross-site Request Forgery

A cross-site request forgery vulnerability in Jenkins iceScrum Plugin prior to version 1.1.6 allows attackers to connect to an attacker-specified URL using attacker-specified credentials. This issue is patched in version 1.1.6

Permalink: https://github.com/advisories/GHSA-rxvx-9wg5-qpww
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1yeHZ4LTl3ZzUtcXB3d84AAiYz
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: almost 2 years ago
Updated: over 1 year ago


CVSS Score: 4.3
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Identifiers: GHSA-rxvx-9wg5-qpww, CVE-2019-10441
References: Repository: https://github.com/jenkinsci/icescrum-plugin
Blast Radius: 1.0

Affected Packages

maven:org.jenkins-ci.plugins:icescrum
Affected Version Ranges: < 1.1.6
Fixed in: 1.1.6