Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: MDE2OlNlY3VyaXR5QWR2aXNvcnlHSFNBLTk5Y2gtOG12cC1nN201

md2pdf allows context-dependent attackers to execute arbitrary commands via shell metacharacters in a filename

converter.rb in the md2pdf gem 0.0.1 for Ruby allows context-dependent attackers to execute arbitrary commands via shell metacharacters in a filename.

Permalink: https://github.com/advisories/GHSA-99ch-8mvp-g7m5
JSON: https://advisories.ecosyste.ms/api/v1/advisories/MDE2OlNlY3VyaXR5QWR2aXNvcnlHSFNBLTk5Y2gtOG12cC1nN201
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Critical
Classification: General
Published: over 6 years ago
Updated: 5 months ago


Identifiers: GHSA-99ch-8mvp-g7m5, CVE-2013-1948
References: Blast Radius: 1.0

Affected Packages

rubygems:md2pdf
Dependent packages: 0
Dependent repositories: 0
Downloads: 4,026 total
Affected Version Ranges: <= 0.0.1
No known fixed version
All affected versions: 0.0.1