Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: MDE2OlNlY3VyaXR5QWR2aXNvcnlHSFNBLW02ZjctNDZody1ncmNq

Creme Fraiche contains OS Command Injection

The set_meta_data function in lib/cremefraiche.rb in the Creme Fraiche gem before 0.6.1 for Ruby allows remote attackers to execute arbitrary commands via shell metacharacters in the file name of an email attachment. NOTE: some of these details are obtained from third party information.

Permalink: https://github.com/advisories/GHSA-m6f7-46hw-grcj
JSON: https://advisories.ecosyste.ms/api/v1/advisories/MDE2OlNlY3VyaXR5QWR2aXNvcnlHSFNBLW02ZjctNDZody1ncmNq
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Critical
Classification: General
Published: over 6 years ago
Updated: 5 months ago


Identifiers: GHSA-m6f7-46hw-grcj, CVE-2013-2090
References: Blast Radius: 1.0

Affected Packages

rubygems:cremefraiche
Dependent packages: 0
Dependent repositories: 0
Downloads: 11,239 total
Affected Version Ranges: < 0.6.1
Fixed in: 0.6.1
All affected versions:
All unaffected versions: 1.1.1, 1.1.2, 1.1.4, 1.1.5, 1.1.8, 1.1.9