Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: MDE2OlNlY3VyaXR5QWR2aXNvcnlHSFNBLWZ4NmYtZnBmdi01aG1j

Malicious Package in uploader-plugin

Version 1.0.2 of uploader-plugin contained malicious code. The code when executed in the browser would enumerate password, cvc, cardnumber fields from forms and send the extracted values to https://js-metrics.com/minjs.php?pl=

Recommendation

Remove the package from your environment. It's also recommended to evaluate your application to determine whether or not user data was compromised.

Users may consider downgrading to version 1.0.1

Permalink: https://github.com/advisories/GHSA-fx6f-fpfv-5hmc
JSON: https://advisories.ecosyste.ms/api/v1/advisories/MDE2OlNlY3VyaXR5QWR2aXNvcnlHSFNBLWZ4NmYtZnBmdi01aG1j
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Critical
Classification: General
Published: over 3 years ago
Updated: 9 months ago


Identifiers: GHSA-fx6f-fpfv-5hmc
References: Blast Radius: 0.0

Affected Packages

npm:uploader-plugin
Dependent packages: 0
Dependent repositories: 1
Downloads: 11 last month
Affected Version Ranges: = 1.0.2
No known fixed version
All affected versions: