Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

packagist dolibarr/dolibarr Security Advisories

Loading...
Critical
GSA_kwCzR0hTQS1xOHg3LWpjM2gtcDh4Y84AA8iU
Dolibarr vulnerable to SQL Injection
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.1
Published: 5 days ago
Critical
GSA_kwCzR0hTQS1jM2g5LXEzangtdzdmY84AA8iT
Dolibarr vulnerable to SQL Injection
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.1
Published: 5 days ago
High
GSA_kwCzR0hTQS03OTQ3LTQ4cTctY3A1bc4AA7Lv
Dolibarr Application Home Page has HTML injection vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.5
Published: about 1 month ago
High
GSA_kwCzR0hTQS02cHBnLXJncmctZjU3M84AA7ET
Dolibarr vulnerable to Cross-Site Request Forgery
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 0.0
Published: about 1 month ago
Moderate
GSA_kwCzR0hTQS1wNzN4LXJwZ20tM3Y1Ns4AA6kj
Dolibarr ERP CRM Code Injection vulnerability during installation
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.3
Published: about 2 months ago
Moderate
GSA_kwCzR0hTQS00OHYyLTU5NngtNGpyOc4AA21m
Dolibarr Improper Input Validation vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.1
Published: 7 months ago
High
GSA_kwCzR0hTQS1yOWNtLXB3OWotM2ZweM4AA21l
Dolibarr Improper Input Validation vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.8
Published: 7 months ago
Moderate
GSA_kwCzR0hTQS05cGpmLWp3OXEtZng0Oc4AA2xF
Cross-site Scripting (XSS) in dolibarr/dolibarr
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 3.7
Published: 7 months ago
Moderate
GSA_kwCzR0hTQS0zOW0zLWNqOGMtODg2cs4AA2Kn
Dolibarr Cross-site Scripting vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: 8 months ago
High
GSA_kwCzR0hTQS1nOGg3LW1jcDYtcGY0N84AA18_
File Upload vulnerability in Dolibarr ERP CRM
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: 8 months ago
High
GSA_kwCzR0hTQS02NzczLXJmanYtYzU0d84AA18-
Dolibarr allows a remote privileged attacker to execute arbitrary code via a crafted command/script
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.6
Published: 8 months ago
Critical
GSA_kwCzR0hTQS02MndmLWgyNnYtNW01N84AA19I
Cross Site Scripting vulnerability in Dolibarr ERP CRM
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.5
Published: 8 months ago
High
GSA_kwCzR0hTQS1mcHZnLW03ODYtaDV2cs4AAz0h
Dolibarr vulnerable to unauthenticated database access
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.8
Published: 12 months ago
High
GSA_kwCzR0hTQS05d3FyLTVqcDQtbWptaM4AAzgy
Dolibarr vulnerable to remote code execution via uppercase manipulation
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: almost 1 year ago
Critical
GSA_kwCzR0hTQS1namc3LXFmdnAtOWhtNM4AAv9w
SQL injection in Dolibarr
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: over 1 year ago
Critical
GSA_kwCzR0hTQS1naDdtLWo2NzMtd205N84AAv7L
Dolibarr vulnerable to privilege escalation
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: over 1 year ago
Critical
GSA_kwCzR0hTQS03Y200LXZtZjItOHdmMs4AAvTC
Dolibarr vulnerable to Eval Injection
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: over 1 year ago
Moderate
GSA_kwCzR0hTQS04ZnZyLTc5NDUtbWc3d84AArio
Cross site scripting in dolibarr
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: almost 2 years ago
Moderate
GSA_kwCzR0hTQS1mMmc1LTQyNmYtMzUzcc4AArc_
Cross-site Scripting in Dolibarr
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: almost 2 years ago
Moderate
GSA_kwCzR0hTQS1mYzZoLTc2OXgtZ2ZmNc4AAqpt
Dolibarr ERP and CRM contain XSS Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS12eHI5LXAyeHctbThjZs4AAqpz
Dolibarr remote PHP code execution
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
High
GSA_kwCzR0hTQS03eDhnLWgyNDYtZ3Z4M84AAm-U
Dolibarr authenticated Remote Code Execution
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.6
Published: about 2 years ago
High
GSA_kwCzR0hTQS0yZ2NwLXh3eGctaHFnM84AAlyr
Dolibarr Unrestricted Upload of File with Dangerous Type
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS04cjJ3LXBoeDQtbWdwds4AAlw2
Dolibarr stored Cross-Site Scripting (XSS) vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS0yNWgzLW13M3AtdzhyN84AAlrw
Dolibarr CRM allows Privilege Escalation
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.1
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1tMzk2LTJ4M2gtdjN2NM4AAlGL
Dolibarr reflected cross-site scripting (XSS) vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: about 2 years ago
High
GSA_kwCzR0hTQS04djd2LTZtbW0teGp4bc4AAlC9
Dolibarr SQL injection vulnerability in accountancy/customer/card.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1mdmY5LTJoanAtdzkzNs4AAkuv
Dolibarr Stored Cross-site Scripting via file upload
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1mODQ4LXI1ZzYtNmdwZs4AAkul
Dolibarr Stored Cross-site Scripting
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
High
GSA_kwCzR0hTQS1yZzhtLTg0amYtOTM2N84AAkni
Incorrect Authorization in Dolibarr
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1xOTM4LTgyZnctd2ZjZs4AAkZg
Dolibarr stored Cross-site Scripting vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
High
GSA_kwCzR0hTQS1tNjZ4LXdtMjcteHhwY84AAkZr
Dolibarr Cross-Site Request Forgery Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS04N3IzLTRnYzgtZjg5N84AAj6T
Dolibarr ERP and CRM contain XSS Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
High
GSA_kwCzR0hTQS1qaDNqLXhmdjItZjltOc4AAj6Q
Dolibarr ERP and CRM SQLi
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.8
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1nZmhmLTJ4cjUtMmZ2d84AAj6U
Dolibarr ERP and CRM contain XSS Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS1wbTU3LTkyNmMtMjhtcs4AAj6I
Dolibarr Cross-site Scripting via the qty parameter in product/fournisseurs.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1qaDY5LTZ2djItd2ZwNc4AAjnZ
Dolibarr ERP and CRM contain XSS Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS1tNWMzLTNndmYtcThqNc4AAjbK
Dolibarr Improper Restriction of Excessive Authentication Attempts
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS00aGYzLTIyOXctNmg4cs4AAja4
Dolibarr cross-site scripting (XSS) vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1mNmgzLTY2eHItaHFyMs4AAiz5
Dolibarr ERP and CRM contain XSS Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS05cDdxLXY5Z3AtZnJxNM4AAiZ2
Dolibarr Cross-site Scripting vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1ycjVnLXJjMjgtd3h3as4AAiZ3
Dolibarr Cross-site Scripting via outgoing email setup feature
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1yNGdmLWdncDUtMjVnNc4AAiZ6
Dolibarr Cross-site Scripting via outgoing email setup feature
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS0zMjY0LTY1cGctNXhtNM4AAiZt
Dolibarr ERP and CRM HTML Injection
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1mdnhyLTc2N2otZjI4ds4AAiK_
Dolibarr stored Cross-site Scripting vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS05aDQ2LWc0YzktNzk3Ns4AAiLJ
Dolibarr stored Cross-site Scripting in an Email Template section
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1tOXE5LTRtMjUtMjNnY84AAiK8
Dolibarr Cross-site Scripting in a User Profile in a Signature section
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1tNDRwLWNmd2otd3dyNs4AAiK-
Dolibarr Cross-site Scripting in a User Note section
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
High
GSA_kwCzR0hTQS00cXE5LXFnN2otZmNtOc4AAhvS
Dolibarr Cross-Site Request Forgery (CSRF)
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.2
Published: about 2 years ago
High
GSA_kwCzR0hTQS0ycndoLTI2MnItcjg1as4AAhdz
Dolibarr ERP and CRM malicious executable loading
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
High
GSA_kwCzR0hTQS1qd2czLXY5eG0tdjZxOc4AAhd4
Dolibarr ERP and CRM Code Injection
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.2
Published: about 2 years ago
High
GSA_kwCzR0hTQS1od21jLXY2ajYtZ2MycM4AAhVT
Dolibarr Cross Site Request Forgery (CSRF)
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS05N2ZwLTVtODctcjltZs4AAhSf
Dolibarr Cross Site Scripting (XSS)
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1qaDVwLXdwZzItOHJnds4AAdcS
Dolibarr ERP and CRM contain XSS Vulnerabilities
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS02Znc4LXZmMngtNHdwbc4AActX
Dolibarr ERP and CRM contain Cross-site Scripting Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 0.0
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS1ndzM3LXZtdnctZjgzM84AAbnK
Dolibarr SQL Injection in doli/theme/eldy/style.css.php via the lang parameter
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS05OHZjLTk4cTctNTdxZs4AAbnU
Dolibarr ERP and CRM Insecure Encryption
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS14MmZxLWdxNmMtaHA0NM4AAbnL
Dolibarr ERP and CRM contain XSS Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS12M204LTdoM3AtNmo1bc4AAbh6
Dolibarr ERP and CRM SQLi
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
High
GSA_kwCzR0hTQS1jd2dtLXF3OHYtaHJyZ84AAbdO
Dolibarr ERP and CRM Unsafe File Upload Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1oM3ZnLTR4NzYtdjI4d84AAZJ-
Dolibarr ERP and CRM contain XSS Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS1qamdxLWpxOGctMjR3NM4AAZKC
Dolibarr SQL injection vulnerability in don/list.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS1xbThtLTc2MjYtNzYyaM4AAZKA
Dolibarr SQL injection vulnerability in admin/menus/edit.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
High
GSA_kwCzR0hTQS1wOXdmLXg4aDUtNDRmcs4AAZJ9
Dolibarr ERP and CRM Sensitive Data Disclosure
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.8
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS03NGM3LXI5bTMtaHZqNM4AAY29
Dolibarr cross-site scripting (XSS) vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS05djdtLWYzY3YtNjhyd84AAXmF
Dolibarr SQL injection vulnerability in comm/multiprix.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
High
GSA_kwCzR0hTQS1qbTM4LXZtZ3AtajdyeM4AAXmB
Dolibarr sensitive information disclosure
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.8
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS03Nzg5LXY3NjctMzdyNc4AAXl_
Dolibarr SQL injection vulnerability in adherents/subscription/info.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS02ZnJjLXZmdzktd20yN84AAXl5
Dolibarr SQL injection vulnerability in fourn/index.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1xanE5LXd4NWotanJnNs4AAXja
Dolibarr ERP and CRM contain XSS Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1ocWZoLXA5aDctbTZ2Nc4AAXVz
Dolibarr ERP and CRM contain XSS Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS03MjZnLWNnY3EtNHh3OM4AAW4z
Dolibarr Cross-Site Scripting (XSS) vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS00MzIzLWNmajUtOThtaM4AAW4y
Dolibarr ERP and CRM contain XSS Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
High
GSA_kwCzR0hTQS05OTg2LTZtNGctMjVmNs4AAW42
Dolibarr SQL injection vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
High
GSA_kwCzR0hTQS04NGdoLTRtMzYtY2dxeM4AAW4x
Dolibarr SQL injection via type parameter in product/stats/card.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1wMmZtLThyaGotNThmcs4AAWz6
Dolibarr Cross-site scripting (XSS) vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS01N3dqLTIydzktd205cs4AAWrX
Dolibarr SQL injection vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS1tNXJnLWc2ZjktOHdwd84AAWhZ
Dolibarr SQL injection vulnerability in product/card.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS1qanFxLW05OTgtNTNqZs4AAWga
Dolibarr SQL injection vulnerability in product/card.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS0yNHEyLTZ4MzctY2djeM4AAWU9
Dolibarr SQL injection vulnerability in product/card.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS1nNW1xLXY5aGYtOTU4aM4AAWVF
Dolibarr SQL injection vulnerability in product/card.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS0zdjh4LTI4NmgtOXB4cM4AAUbF
Dolibarr stored cross-site scripting (XSS) vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS00eGZ3LTU5OXEtZm1wNs4AAUbZ
Dolibarr stored cross-site scripting (XSS) vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.2
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS0yZ2M1LTNoM3AtOHZwZs4AAUa8
Dolibarr reflected cross-site scripting (XSS) vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: about 2 years ago
High
GSA_kwCzR0hTQS03OGhqLTk1MnEtOTlyd84AAUaT
Dolibarr error-based SQL injection vulnerability in product/card.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
High
GSA_kwCzR0hTQS05N2p2LTJocDYtM2Zyas4AAUZa
Dolibarr SQL injection vulnerability in user/card.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1nZ3d3LXEyZ3YtbTNnNM4AAUYo
Dolibarr ERP and CRM contain XSS Vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS1yM3I1LWZxZm0tOXdyaM4AAUCh
Dolibarr Stored Cross-site Scripting in expensereport/card.php
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 4.7
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS1oMzRxLTg3OHctdzk2cs4AAUCK
Dolibarr SQL injection via the integer parameters qty and value_unit
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS01eDRqLXhjbXYtdjNxMs4AASey
Dolibarr allows password changes without supplying the current password
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.3
Published: about 2 years ago
High
GSA_kwCzR0hTQS02ajYyLW0ydnYtd2Mzbc38iQ
Dolibarr arbitrary commands execution
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.2
Published: about 2 years ago
Critical
GSA_kwCzR0hTQS1mZmY5LW02ZjYtcTNtaM3zGA
Dolibarr SQL Injection vulnerability
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 7.6
Published: about 2 years ago
High
GSA_kwCzR0hTQS12cmdwLTNwaDYtMnd3cc03dQ
SQL Injection in Dolibarr
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
High
GSA_kwCzR0hTQS14dzd2LXFyaGMtampnMs03eg
Access Control vulnerability in Dolibarr
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.8
Published: about 2 years ago
High
GSA_kwCzR0hTQS00MnFtLWMzY2YtOXd2Ms0vxw
Code injection in dolibarr/dolibarr
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.8
Published: about 2 years ago
Moderate
GSA_kwCzR0hTQS04dnE2LTVmNjYtaHAzcs0vDA
Logic error in dolibarr/dolibarr
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 3.3
Published: over 2 years ago
Moderate
GSA_kwCzR0hTQS00eGM3LXgyanItY3I3NM0uNA
Improper Authorization in dolibarr/dolibarr
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 5.1
Published: over 2 years ago
Moderate
GSA_kwCzR0hTQS1mNzY4LThwdnEtbW02cs0oDA
Dolibarr vulnerable to Improper Validation of Specified Quantity in Input
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 3.3
Published: over 2 years ago
High
GSA_kwCzR0hTQS1qNTQ1LWZyaDMtcjlncc0jxg
SQL Injection in dolibarr
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 6.5
Published: over 2 years ago
Moderate
GSA_kwCzR0hTQS04cXZ4LWY1Z2YtZzQzds0hYQ
Logic error in dolibarr
Ecosystems: packagist
Packages: dolibarr/dolibarr
Source: GitHub Advisory Database
Blast Radius: 3.3
Published: over 2 years ago
Statistics
Advisories: 18,946
Packages: 8,441
Repositories: 7
Ecosystems: 12
Filter by Package
moodle/moodle 323 magento/community-edition 203 pimcore/pimcore 116 dolibarr/dolibarr 109 typo3/cms 102 phpmyadmin/phpmyadmin 92 microweber/microweber 91 drupal/core 91 silverstripe/framework 83 typo3/cms-core 77 drupal/drupal 76 thorsten/phpmyfaq 70 librenms/librenms 54 symfony/symfony 53 concrete5/concrete5 52 shopware/platform 48 baserproject/basercms 43 craftcms/cms 40 intelliants/subrion 40 showdoc/showdoc 40 nilsteampassnet/teampass 37 froxlor/froxlor 37 shopware/core 36 snipe/snipe-it 32 shopware/shopware 31 mautic/core 30 getgrav/grav 29 centreon/centreon 27 prestashop/prestashop 26 magento/core 24 mediawiki/core 24 remdex/livehelperchat 23 pocketmine/pocketmine-mp 23 simplesamlphp/simplesamlphp 23 grumpydictator/firefly-iii 22 getkirby/cms 22 contao/core-bundle 21 tribalsystems/zenario 20 laravel/framework 19 contao/contao 18 forkcms/forkcms 18 cockpit-hq/cockpit 18 francoisjacquet/rosariosis 17 symfony/security 17 genix/cms 17 cakephp/cakephp 17 ezsystems/ezpublish-kernel 17 topthink/framework 17 yetiforce/yetiforce-crm 16 smarty/smarty 15 openmage/magento-lts 15 ec-cube/ec-cube 14 typo3/cms-backend 14 symfony/security-http 14 zendframework/zendframework1 14 silverstripe/cms 14 phpmailer/phpmailer 14 codeigniter4/framework 13 lavalite/cms 13 october/system 13 elefant/cms 13 bolt/bolt 13 impresscms/impresscms 13 phpbb/phpbb 12 phpmyfaq/phpmyfaq 12 studio-42/elfinder 12 dompdf/dompdf 12 feehi/feehicms 11 sylius/sylius 11 ezsystems/ezplatform-kernel 11 feehi/cms 11 zendframework/zendframework 11 wwbn/avideo 11 pagekit/pagekit 10 opencart/opencart 10 ezsystems/ezpublish-legacy 10 admidio/admidio 10 wallabag/wallabag 10 pimcore/admin-ui-classic-bundle 10 nukeviet/nukeviet 10 concrete5/core 9 contao/core 9 alextselegidis/easyappointments 9 ssddanbrown/bookstack 9 kevinpapst/kimai2 9 october/october 9 funadmin/funadmin 9 tinymce/tinymce 9 TinyMCE 9 tinymce 9 silverstripe/admin 8 sulu/sulu 8 codiad/codiad 8 gilacms/gila 8 croogo/croogo 8 yiisoft/yii2 8 pimcore/customer-management-framework-bundle 8 october/cms 8 facturascripts/facturascripts 8 silverstripe/graphql 8 symfony/http-foundation 7 pterodactyl/panel 7 mantisbt/mantisbt 7 flarum/core 7 october/backend 7 statamic/cms 7 passbolt/passbolt_api 7 wpglobus/wpglobus 7 ezsystems/ezplatform-admin-ui 7 directmailteam/direct-mail 6 composer/composer 6 symfony/http-kernel 6 bagisto/bagisto 6 guzzlehttp/guzzle 6 gleez/cms 6 dweeves/magmi 6 nystudio107/craft-seomatic 6 yourls/yourls 6 oro/platform 6 backdrop/backdrop 6 zoujingli/thinkadmin 6 in2code/femanager 6 yiisoft/yii2-dev 6 billz/raspap-webgui 5 phpxmlrpc/phpxmlrpc 5 typo3/cms-install 5 symfony/security-core 5 elgg/elgg 5 thinkcmf/thinkcmf 5 phpseclib/phpseclib 5 vrana/adminer 5 automad/automad 5 silverstripe/assets 5 simplesamlphp/saml2 5 neos/neos 5 neos/flow 5 illuminate/database 5 cachethq/cachet 5 ibexa/core 5 anchorcms/anchor-cms 5 phpservermon/phpservermon 5 pear/archive_tar 5 codeigniter/framework 5 gugoan/economizzer 5 bottelet/flarepoint 5 evolutioncms/evolution 4 adodb/adodb-php 4 bytefury/crater 4 codeigniter4/shield 4 bref/bref 4 pyrocms/pyrocms 4 typo3/html-sanitizer 4 friendsofsymfony/user-bundle 4 appwrite/server-ce 4 kimai/kimai 4 spatie/browsershot 4 notrinos/notrinos-erp 4 symfony/security-bundle 4 wp-premium/gravityforms 4 wintercms/winter 4 shopware/storefront 4 sylius/resource-bundle 4 modx/revolution 4 typo3/cms-frontend 4 woocommerce/woocommerce 4 ezsystems/ezplatform 4 oro/commerce 4 idno/known 4 magento/product-community-edition 4 reportico-web/reportico 3 froala/wysiwyg-editor 3 pixelfed/pixelfed 3 amphp/http-client 3 enhavo/enhavo-app 3 symfony/form 3 prestashop/productcomments 3 ckeditor4 3 qcubed/qcubed 3 facade/ignition 3 quickapps/cms 3 phenx/php-svg-lib 3 yiisoft/yii 3 joomla/joomla-cms 3 joomla/framework 3 phpoffice/phpspreadsheet 3 shopxo/shopxo 3 apache-solr-for-typo3/solr 3 swiftmailer/swiftmailer 3 processwire/processwire 3 verot/class.upload.php 3 buddypress/buddypress 3 zendframework/zendservice-api 3 zendframework/zendservice-windowsazure 3 zendframework/zendservice-technorati 3 limesurvey/limesurvey 3 bbpress/bbpress 3 zendframework/zendservice-slideshare 3 zendframework/zendservice-nirvanix 3 tecnickcom/tcpdf 3 artesaos/seotools 3